アバスト モバイル セキュリティ プレミアムのアクティベーションに関する問題のトラブルシューティング

アバスト モバイル セキュリティで有料サブスクリプションが検出されず、Google Play ストアからサブスクリプションの復元を試みたときに「ライセンスが見つかりません」とアプリに表示される場合は、この記事の手順に従ってください。

この記事の手順は、Google Play ストアでアバスト モバイル セキュリティの有料版を購入した場合にのみ当てはまります。

手順

これらの手順は、お使いのデバイス モデル、Android バージョン、販売元のカスタマイズに応じて、若干異なる場合があります。

Google Play ストアのデータを削除するには:

  1. デバイスの [設定] を開いて [アプリ] に移動します。
  2. [Google Play ストア] を選択します。
  3. [ストレージ] ▸ [データを消去](または単に[データを消去])をタップします。ダイアログが表示されたら、[OK] をタップして確定します。
Google Play ストア アプリのデータを消去すると、このアプリの設定がすべて削除されます。
  1. デバイスのホーム画面で Google Play ストアのアイコンをタップし、アプリを開きます。ダイアログが表示されたら、サービス利用規約に同意します。
  2. アバスト モバイル セキュリティ を開き、画面の右上隅にある [アップグレード] をタップします。
  3. [] アイコン(3 つの点)▸ [ご購入済みですか?] の順に選択します。
  4. [Google Play から復元] をタップします。

アプリが Google Play ストアからアバスト モバイル セキュリティのサブスクリプションを自動的に取得し、アクティベートします。

トラブルシューティング

Google Play ストアのデータを消去しても問題が解決されない場合、以下の手順で正しい Google アカウントに接続し、購入を復元してください。

  1. Android デバイスからアバスト モバイル セキュリティアンインストールします。
  2. デバイスのホーム画面で Google Play ストアのアイコンをタップし、アプリを開きます。
  3. 画面の左上隅にある [メニュー] アイコン(3 本の線)をタップします。
  4. 現在ログインしているアカウントが購入時に使用したものではない場合は、関連する次の手順に従ってください。
    • 画面上部で、購入時に使用した Google アカウントのアイコンをタップして、このアカウントに切り替えます。
    • 正しいアカウントが一覧にない場合は、Google Play ヘルプで次の記事を参照し、「アカウントを切り替える」▸「モバイル デバイスの Google Play ウェブサイトでアカウントを切り替える」の手順に従ってください。
購入時に使用したアカウントがわからない場合は、[アカウント] ▸ [購入履歴] の順にタップして、現在選択されている Google アカウントに割り当てられているサブスクリプションのリストを確認してください。
  1. 最新版のアバスト モバイル セキュリティを Google Play ストアからダウンロードし、インストールします。
  2. インストール後、アプリを起動して [はじめに] ▸ [今すぐアップグレード] の順にタップします。
  3. [] アイコン(3 つの点)▸ [ご購入済みですか?] の順に選択します。
  4. [Google Play から復元] をタップします。

これでアバスト モバイル セキュリティのサブスクリプションが検出されます。

その他の推奨事項

上記の手順をすべて実行してもアプリがサブスクリプションを検出しない場合は、次の手順に従います。

  • アバスト Android ベータ プログラムに参加して、アバスト モバイル セキュリティの最新ベータ版をインストールし、上記のトラブルシューティングの手順 5~7 をもう一度実行します。
  • 次の手順でアバスト サポートにお問い合わせください。
    1. アバスト モバイル セキュリティを開き、左上隅にある [](3 本の線)をタップします。
    2. 下にスクロールし、[ヘルプ] をタップします。
    3. [FAQ] を 5 回タップします。
    4. 登録したメール アドレスと、問題の詳細な説明を入力します。次に、[メッセージを送信] をタップします。

アバスト サポートの担当者ができる限り早急にご連絡いたします。

  • アバスト モバイル セキュリティ 6.x Android 版
  • Google Android 5.0(Lollipop、API 21)以降

この記事は役に立ちましたか?

はい いいえ

追加のサポートが必要ですか?

お問い合わせ