Probleem oplossen wanneer Avast Antivirus blijft melden dat Java-software verouderd is

Software bijwerken in Avast Antivirus meldt dat de Java 6 -of Java 7-software verouderd is en dat uw computer risico loopt. Als u de update probeert uit te voeren in Avast, wordt u doorverwezen naar deze pagina:

Dit probleem wordt veroorzaakt door verouderde Java 6- of Java 7-software. Aangezien Oracle de ondersteuning voor Java 6 in februari 2013 en voor Java 7 in februari 2016 heeft stopgezet, is het raadzaam in plaats daarvan de nieuwste versie van Java te installeren.

Wanneer u een nieuwe versie van Java installeert, verwijdert het installatieprogramma niet automatisch de verouderde Java 6- of Java 7-software. Dat betekent dat het onderdeel Software bijwerken in Avast Antivirus blijft melden dat Java verouderd is totdat de verouderde versie wordt verwijderd of bijgewerkt tot de laatste ondersteunde versie van Java.

Problemen met verouderde Java-software oplossen in Software bijwerken

  1. Verwijder de verouderde Java 6- of Java 7-software.

    Raadpleeg voor meer informatie de volgende pagina op de website van Oracle:
  2. Installeer de nieuwste versie van Java.

    Raadpleeg voor meer informatie de volgende pagina op de website van Oracle:
Houd er rekening mee dat sommige programma's mogelijk afhankelijk zijn van Java 6 (of 7). Als Java 6 (or 7) is verwijderd, kan het gedrag van deze programma's veranderen.

Als u de oude Java 6- of Java 7-software moet blijven gebruiken en u geen meldingen wilt ontvangen over aanbevolen updates, kunt u OP EIGEN RISICO het onderdeel Software bijwerken in Avast Antivirus zodanig instellen dat updates van Java 6 (of 7) worden genegeerd:

  1. Open de gebruikersinterface van Avast en ga naar PrestatiesSoftware bijwerken.
  2. Klik op de pijl-omlaag in het deelvenster Java Runtime Environment 6 (of 7) om het uit te vouwen.
  3. Klik op Updates negeren.

Software bijwerken meldt nu niet langer dat uw computer risico loopt vanwege verouderde Java 6- of Java 7-software.

  • Avast Premium Security 20.x
  • Avast Free Antivirus 20.x
  • Avast Omni 1.x
  • Avast Premier 19.x
  • Avast Internet Security 19.x
  • Avast Pro Antivirus 19.x
  • Microsoft Windows 10 Home / Pro / Enterprise / Education – 32-/64-bits
  • Microsoft Windows 8.1 / Pro / Enterprise – 32-/64-bits
  • Microsoft Windows 8 / Pro / Enterprise – 32-/64-bits
  • Microsoft Windows 7 Home Basic / Home Premium / Professional / Enterprise / Ultimate – Service Pack 1, 32-/64-bits

Was dit artikel nuttig?

Ja Nee

Extra hulp nodig?

Contact opnemen