Resolviendo problemas cuando Avast Antivirus continúa informando de que el software de Java está desactualizado

El Actualizador de software (Software Updater) de Avast Antivirus informa de que el software Java 6 o Java 7 está desactualizado y de que el equipo está expuesto a riesgos. Si intenta realizar la actualización en Avast, se le dirigirá a esta página:

Este problema lo causa una versión obsoleta del software Java 6 o Java 7. Oracle dejó de ofrecer soporte para Java 6 en febrero de 2013 y para Java 7 en febrero de 2016, por lo que se recomienda encarecidamente instalar la última versión de Java.

Cuando se instala una versión más reciente de Java, el instalador no elimina automáticamente las versiones de Java 6 o Java 7 desactualizadas. Esto significa que el Actualizador de software de Avast Antivirus sigue informando de que Java es obsoleto hasta que los archivos antiguos se eliminan o se actualizan a una versión compatible de Java.

Resolver problemas del Actualizador de software con un Java obsoleto

  1. Desinstale las versiones obsoletas de Java 6 o Java 7.

    Para obtener más información, visite la página siguiente en el sitio web de Oracle:
  2. Instale la última versión de Java.

    Para obtener más información, visite la página siguiente en el sitio web de Oracle:
Tenga en cuenta que algunos programas pueden depender de Java 6 (o 7) para funcionar. Si se elimina Java 6 (o 7), el comportamiento de estos programas podría cambiar.

Si tiene que seguir usando las versiones antiguas de Java 6 o Java 7 y no quiere ver avisos de actualizaciones recomendadas, puede configurar el Actualizador de software en Avast Antivirus para que ignore las actualizaciones de Java 6 (o 7) BAJO SU PROPIO RIESGO:

  1. Abra la interfaz de usuario de Avast y vaya a RendimientoSoftware Updater.
  2. Haga clic en la flecha hacia abajo en el panel Java Runtime Environment 6 (o 7) para ampliarlo.
  3. Haga clic en Ignorar actualizaciones.

Actualizador de software elimina las advertencias de que el equipo está expuesto a riesgos porque el software de Java 6 o Java 7 está desactualizado.

  • Avast Premium Security 20.x
  • Avast Free Antivirus 20.x
  • Avast Omni 1.x
  • Avast Premier 19.x
  • Avast Internet Security 19.x
  • Avast Pro Antivirus 19.x
  • Microsoft Windows 10 Home/Pro/Enterprise/Education - 32 o 64 bits
  • Microsoft Windows 8.1/Pro/Enterprise - 32 o 64 bits
  • Microsoft Windows 8/Pro/Enterprise - 32 o 64 bits
  • Microsoft Windows 7 Home Basic/Home Premium/Professional/Enterprise/Ultimate - Service Pack 1, 32 o 64 bits

¿Le ha resultado útil este artículo?

¿Necesita más ayuda?

Póngase en contacto con nosotros