Verouderde systeemextensies in macOS 10.15.4 of nieuwer

Op 24 maart 2020 bracht Apple versie 10.15.4 van Catalina uit voor macOS-gebruikers. Deze update bevat een controle van kernelextensies op uw Mac. Als er een programma met kernelextensies wordt gedetecteerd, geeft macOS een melding weer over verouderde systeemextensies. Klik op OK om de melding te sluiten. Uw Avast-product blijft gewoon werken.

Avast Security en Avast Premium Security voor Mac maken op dit moment gebruik van kernelextensies om uw Mac van realtime bescherming te voorzien. We weten dat de Apple-richtlijnen voor softwareontwikkelaars worden aangepast en we zijn onze producten zodanig aan het verbeteren dat ze volledig zullen voldoen aan de komende veranderingen. We verwachten dat de overgang van kernelextensies naar eindpuntbeveiligings- en netwerkextensie-frameworks op tijd klaar is voor de volgende grote macOS-release.

Raadpleeg de volgende mededeling van Apple voor meer informatie over verouderde systeemextensies:

  • Avast Security 14.x voor Mac
  • Avast Premium Security 14.x voor Mac
  • Avast Omni 1.x voor Mac
  • Apple macOS 10.15.4 (Catalina) en hoger

Was dit artikel nuttig?

Ja Nee

Extra hulp nodig?

Contact opnemen