Resolving a Cats Claw installation error in Norman Endpoint Protection 8.1

After upgrading to Norman Endpoint Protection 8.1 you may encounter the following error message at every system startup:
Needed version of NDLG.dll not present. Make sure Cats Claw is properly installed

There are two known scenarios where this problem will arise:

Scenario 1:

Local language versions of both Norman Endpoint Manager and Norman Endpoint Protection have been installed on all clients in the network.

You should never install both Norman Endpoint Manager and Norman Endpoint Protection on all clients in a network. Norman Endpoint Manager is the management console, and should therefore only be installed on one machine. To resolve this issue, please uninstall both programs and reinstall Norman Endpoint Protection only. 

Scenario 2:

You have installed a local language version of Norman Endpoint Manager, and distributed a local language version of Norman Endpoint Protection to all clients in your network. After installation, you have deselected the local language under Products> Languages.

To resolve the issue please follow the steps below:

  1. Open the Norman Endpoint Manager Console
  2. Select the local language under Products> Languages
  3. Run Internet Update
Once the local language components have been distributed to all clients your issue will be resolved.

Need additional help?

Contact us
Avast Total Care

Your premium tech support for PCs, printers & more

Call now for a free consultation and subscribe! 1-844-340-9251
devices Get help for all your device problems 24x7
1-844-340-9251