Virus definition updates in Avast Mobile Security version 3.x and lower discontinued - FAQs

How can I check which version of Avast Mobile Security is installed on my device?

To check which version of Avast Mobile Security you have installed:

  1. On your device, go to SettingsApps or App manager.
  2. Tap Avast Mobile Security.

The app version is visible either below the app name or if you scroll down to the very bottom of the app info.

If you have version 3.x or lower, we recommend updating to the latest version of Avast Mobile Security.

What happens when the virus definitions for Avast Mobile Security version 3.x or lower become obsolete?

If you use Avast Mobile Security version 3.x or lower, the virus definition updates will be discontinued from January 2019. While your Avast Mobile Security application will still function, your protection will be compromised. We strongly recommend updating to the latest version of Avast Mobile Security to benefit from advanced protection and up-to-date virus definitions.

Why should I update my app?

  • When you have the latest version of Avast Mobile Security, the virus definitions are updated automatically. This means you always have the most recent and effective version.
  • Our online help services and customer care team are best equipped to support the more recent versions of Avast Mobile Security.
  • The latest version of Avast Mobile Security offers much more advanced protection, including new detection engines and cloud-based analysis. Additionally, newer versions provide a host of new features to secure and optimize your device.

How do I update to the latest version of Avast Mobile Security?

To update your app version:

  1. Open the Google Play Store on your device and search for Avast Mobile Security.
  2. Select Avast Mobile Security from the search results and tap Update.

The latest version of Avast Mobile Security is automatically downloaded and installed on your device. Once the installation is complete, tap Open to start using the app.

  • Avast Mobile Security 3.x and lower
  • Google Android 4.1 (Jelly Bean, API 16) or higher

Need additional help?

Contact us