Instalace Avast Passwords na Mac

Avast Passwords pro Mac je správce hesel a dat, ve kterém můžete uchovávat všechny své citlivé údaje. Umožňuje vám rychle vyplňovat webové formuláře a přihlašovat se k online účtům. Avast Passwords můžete na zařízení s macOS instalovat dle pokynů níže:

Pokud jste si nainstalovali Avast Security verze 13 nebo nižšínezrušili jste zaškrtnutí u položky Avast Passwords, Avast Passwords už máte na Macu nainstalovaný. Pokud jste si nainstalovali Avast Security verze 14 nebo vyšší nebo pokud Avast Security nepoužíváte, je třeba Avast Passwords nainstalovat ručně.

Instalace Avast Passwords

  1. Otevřete aplikaci App Store a vyhledejte aplikaci Avast Passwords.
  2. Kliknutím na tlačítko Získat si aplikaci stáhněte.
  3. Jakmile se tlačítko změní na Nainstalovat, znovu na něj klikněte.
  4. Na výzvu použijte Touch ID nebo zadejte své Apple ID a heslo a udělte svolení k instalaci.
  5. Jakmile se tlačítko změní na Otevřít, znovu na něj klikněte.

Až se Avast Passwords nainstaluje, můžete jej přímo otevřít kliknutím na příslušnou ikonu na panelu nabídek a výběrem možnosti Otevřít Avast Passwords.

Řešení problémů

Pokud budete mít s instalací nějaké problémy:

  1. Zkontrolujte, zda váš Mac splňuje minimální požadavky a zda máte aktuální verzi operačního systému.
    • Apple macOS 10.14.x (Mojave), Apple macOS 10.13.x (High Sierra), Apple macOS 10.12.x (Sierra), Apple Mac OS X 10.11.x (El Capitan).
    • Mac se 64bitovým procesorem Intel.
    • 512 MB paměti RAM nebo více (doporučujeme 1 GB paměti RAM nebo více).
    • Minimálně 256 MB volného místa na pevném disku.
    • Připojení k internetu (ke stažení a registraci produktu a k automatickým aktualizacím programu a antivirové databáze).
    • Rozlišení obrazovky nejméně 1 024 x 768 pixelů.
  2. Restartujte Mac a dle pokynů v tomto článku zkuste Avast Passwords nainstalovat znovu.
  • Avast Passwords 2.x pro Mac
     
  • Avast Premium Security 14.x pro Mac
  • Avast Security 14.x pro Mac
  • Apple macOS 10.14.x (Mojave)
  • Apple macOS 10.13.x (High Sierra)
  • Apple macOS 10.12.x (Sierra)
  • Apple Mac OS X 10.11.x (El Capitan)

Pomohl vám tento článek?

Ano Ne

Potřebujete další pomoc?

Kontaktujte nás